Not logged in. · Lost password · Register

Mandel
Member since Nov 2014
1 post
Subject: Atmel Studio Problem beim Erstellen von Projekt
Ich habe jetzt Atmel Studio 6.2 normal installiert und das Spicboard-template eingebunden, allerdings kommt eine Fehlermeldung, wenn ich probiere, ein Projekt mit dem template zu erstellen:
The toolchain com.Atmel.AVRGCC8 is not installed to Atmel Studio. Please goto Tool -> Extension Manager and install it properly. If you already installed it please contact support for more details on the problem.
Im Extension Manager ist der Toolchain provider und alles andere normal installiert und aktiviert. Ich bekomme keinen Fehler, wenn ich ein anderes template nehme. Ich benutze übrigens Windows 8.1.

Hab schon gegoogelt und keine große Hilfe gefunden, hoffentlich kann einer hier mir helfen.
Raim
GSPiC-Guru
Member since May 2011
79 posts
Andere hatten schon ähnliche Probleme, es lag dabei am Template. Das aktuelle Template funktioniert auch nur mit Atmel Studio 6.2 und keiner früheren Version. Stell nochmal sicher, dass du wirklich die neueste Version vom SPiC_Template6.zip hast: https://www4.cs.fau.de/Lehre/SS15/V_GSPIC/Uebung/doc/zuhau…
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O :troll:
Special characters:
Go to forum
Powered by the Unclassified NewsBoard software, 20110527-dev, © 2003-8 by Yves Goergen