Not logged in. · Lost password · Register

P.A!
FSI EEI & Trollfeeder
(Moderator)
Avatar
Member since Sep 2010
541 posts
Subject: [Suche leihweise] ATX Netzteil mit n paar hundert Watt
Habe hier einen defekten Medion/Microstar Rechner stehen, Typ PC MT6, welcher nicht mehr starten möchte. Beim Druck auf den Ein-Taster startet er und der Lüfter läuft an, allerdings kommt kein typisches Piep-Signal vom Mainboard und der Lüfter läuft weiter Vollgas. Auf ein weiteren bzw langen Druck auf den Ein-Taster passiert gar nichts (untypisch, denn eigentlich sollte er nach langem Druck ausgehen).
Die Festplatten und Laufwerke laufen allerdings normal an!
Ich würde halt gern ein altes paar hunder Watt ATX Netzteil einfach mal leihweise ausprobieren wollen, denn ich denke das es das Netzteil.

Falls jemand sowas hat, was dann im besten Fall auch noch funktioniert :-p einfach melden.
Nach dem Ausporbieren gebe ich es natürlich zurück.
Trololololololololololo...
Alex-Esko
FSI EEI
(Moderator)
Member since Oct 2010
406 posts
Habe hier noch ein altes 300W ATX-Netzteil rumliegen. Hat keine SATA-Anschlüsse. Habe es nur kurz unbelastet angetestet und es gab 5V und 12V aus. Lege ich dir morgen ins FSI-Zimmer.
P.A!
FSI EEI & Trollfeeder
(Moderator)
Avatar
Member since Sep 2010
541 posts
Super danke.Es handelt sich um einen recht alten PC mit Pentium4, alle Laufwerke sind noch IDE.
Trololololololololololo...
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O :troll:
Special characters:
Go to forum
Powered by the Unclassified NewsBoard software, 20110527-dev, © 2003-8 by Yves Goergen